aboutsummaryrefslogtreecommitdiffstats
path: root/community/nextcloud
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2017-06-25 00:19:35 +0200
committerJakub Jirutka <jakub@jirutka.cz>2017-06-25 02:42:48 +0200
commit02ef2ba922837b8b333174855755aa44c049fea0 (patch)
tree291b9ebee3ce3532d1daa609423199e03c9cc6a9 /community/nextcloud
parent65cd9e679154869b92b5c8e2f7f2d7391b02678a (diff)
downloadaports-02ef2ba922837b8b333174855755aa44c049fea0.tar.bz2
aports-02ef2ba922837b8b333174855755aa44c049fea0.tar.xz
community/nextcloud: remove some garbage
Diffstat (limited to 'community/nextcloud')
-rw-r--r--community/nextcloud/APKBUILD8
1 files changed, 8 insertions, 0 deletions
diff --git a/community/nextcloud/APKBUILD b/community/nextcloud/APKBUILD
index b4254b0e89..79c76a5a27 100644
--- a/community/nextcloud/APKBUILD
+++ b/community/nextcloud/APKBUILD
@@ -70,6 +70,14 @@ package() {
mkdir -p ./usr/share/doc/$pkgname
mv ./$wwwdir/core/doc ./usr/share/doc/$pkgname/core
+
+ # Clean some unnecessary files.
+ find . -name .gitignore -delete \
+ -o -name .bower.json -delete \
+ -o -name 'README*' -delete \
+ -o -name 'CHANGELOG*' -delete \
+ -o -name 'CONTRIBUTING*' -delete
+ find . -name .github -type d -prune -exec rm -r {} \;
}
initscript() {