aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-blessings
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-blessings')
-rw-r--r--testing/py-blessings/APKBUILD9
1 files changed, 7 insertions, 2 deletions
diff --git a/testing/py-blessings/APKBUILD b/testing/py-blessings/APKBUILD
index 7c96d1b49f..30bba127dd 100644
--- a/testing/py-blessings/APKBUILD
+++ b/testing/py-blessings/APKBUILD
@@ -3,8 +3,8 @@
pkgname=py-blessings
_pkgname=blessings
pkgver=1.6.1
-pkgrel=0
-pkgdesc="A Python wrapper around terminal coloring, styling, and positioning"
+pkgrel=1
+pkgdesc="A Python wrapper around terminal coloring, styling and positioning"
url="https://github.com/erikrose/blessings"
arch="noarch"
license="MIT"
@@ -19,6 +19,11 @@ build() {
python2 setup.py build
}
+check() {
+ cd "$builddir"
+ python2 setup.py test
+}
+
package() {
cd "$builddir"
python2 setup.py install --prefix=/usr --root="$pkgdir"