diff options
Diffstat (limited to 'Makefile')
-rw-r--r-- | Makefile | 4 |
1 files changed, 2 insertions, 2 deletions
@@ -10,5 +10,5 @@ aports-cache-objs := aports-cache.o %.o: %.c $(CC) $(CFLAGS) $(CFLAGS_$(notdir $@)) -c -o $@ $< -aports-cache: aports-cache.o - $(CC) $(LDFLAGS) -o $@ $(LIBS_$(notdir $@)) $< +aports-cache: aports-cache.o main.o + $(CC) $(LDFLAGS) -o $@ $(LIBS_$(notdir $@)) $^ |