summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index f1f231a..7fe606e 100644
--- a/Makefile
+++ b/Makefile
@@ -10,5 +10,5 @@ aports-cache-objs := aports-cache.o
%.o: %.c
$(CC) $(CFLAGS) $(CFLAGS_$(notdir $@)) -c -o $@ $<
-aports-cache: aports-cache.o
- $(CC) $(LDFLAGS) -o $@ $(LIBS_$(notdir $@)) $<
+aports-cache: aports-cache.o main.o
+ $(CC) $(LDFLAGS) -o $@ $(LIBS_$(notdir $@)) $^