aboutsummaryrefslogtreecommitdiffstats
path: root/testing/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testing/Makefile.am')
-rw-r--r--testing/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/testing/Makefile.am b/testing/Makefile.am
new file mode 100644
index 000000000..2ce6f2cd0
--- /dev/null
+++ b/testing/Makefile.am
@@ -0,0 +1,11 @@
+noinst_SCRIPTS = do-tests
+CLEANFILES = do-tests
+EXTRA_DIST = do-tests.in make-testing start-testing stop-testing \
+ testing.conf hosts images scripts tests INSTALL README
+
+do-tests : do-tests.in
+ sed \
+ -e "s:\@IPSEC_ROUTING_TABLE\@:$(IPSEC_ROUTING_TABLE):" \
+ $< > $@
+ chmod +x $@
+